Markdown

现在贴出两个关键设备CE1和CE2的配置:

全部配置见分享百度云:

http://pan.baidu.com/s/1c12jKwo

CE1:

V200R003C00

sysname CE1

board add 0/2 2SA

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

clock timezone China-Standard-Time minus 08:00:00

portal local-server load flash:/portalpage.zip

drop illegal-mac alarm

router id 10.1.5.5

wlan ac-global carrier id other ac id 0

set cpu-usage threshold 80 restore 75

ip vpn-instance 1

ipv4-family

route-distinguisher 1:1

vpn-target 1:1 export-extcommunity

vpn-target 1:1 import-extcommunity

mpls lsr-id 10.1.5.5

mpls

mpls ldp

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

local-user admin service-type http

firewall zone Local

priority 15

interface Serial2/0/0

link-protocol ppp

ip address 10.1.56.5 255.255.255.0

ospf cost 100

interface Serial2/0/1

link-protocol ppp

interface GigabitEthernet0/0/0

ip address 10.1.35.5 255.255.255.0

mpls

mpls ldp

interface GigabitEthernet0/0/1

ip binding vpn-instance 1

ip address 10.1.57.5 255.255.255.0

interface GigabitEthernet0/0/2

interface NULL0

interface LoopBack0

ip address 10.1.5.5 255.255.255.255

interface LoopBack1

ip address 100.1.5.5 255.255.255.255

interface LoopBack2

ip binding vpn-instance 1

ip address 200.1.1.5 255.255.255.255

bgp 100

peer 10.1.3.3 as-number 100

peer 10.1.3.3 connect-interface LoopBack0

ipv4-family unicast

undo synchronization

peer 10.1.3.3 enable

ipv4-family vpnv4

policy vpn-target

peer 10.1.3.3 enable

ipv4-family vpn-instance 1

network 200.1.1.5 255.255.255.255

network 200.1.5.5 255.255.255.255

import-route ospf 2

ospf 1

area 0.0.0.0

network 10.1.5.5 0.0.0.0

network 10.1.35.5 0.0.0.0

ospf 2 router-id 100.1.5.5 vpn-instance 1

import-route bgp

area 0.0.0.1

network 10.1.56.5 0.0.0.0

network 10.1.57.5 0.0.0.0

network 100.1.5.5 0.0.0.0

sham-link 200.1.1.5 200.1.1.6

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

wlan ac

return

CE2:

V200R003C00

sysname CE2

board add 0/2 2SA

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

clock timezone China-Standard-Time minus 08:00:00

portal local-server load flash:/portalpage.zip

drop illegal-mac alarm

router id 10.1.6.6

wlan ac-global carrier id other ac id 0

set cpu-usage threshold 80 restore 75

ip vpn-instance 1

ipv4-family

route-distinguisher 1:1

vpn-target 1:1 export-extcommunity

vpn-target 1:1 import-extcommunity

mpls lsr-id 10.1.6.6

mpls

mpls ldp

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

local-user admin service-type http

firewall zone Local

priority 15

interface Serial2/0/0

link-protocol ppp

ip address 10.1.56.6 255.255.255.0

ospf cost 200

interface Serial2/0/1

link-protocol ppp

interface GigabitEthernet0/0/0

ip address 10.1.46.6 255.255.255.0

mpls

mpls ldp

interface GigabitEthernet0/0/1

ip binding vpn-instance 1

ip address 10.1.68.6 255.255.255.0

interface GigabitEthernet0/0/2

interface NULL0

interface LoopBack0

ip address 10.1.6.6 255.255.255.255

interface LoopBack1

ip address 100.1.6.6 255.255.255.255

interface LoopBack2

ip binding vpn-instance 1

ip address 200.1.1.6 255.255.255.255

bgp 100

peer 10.1.4.4 as-number 100

peer 10.1.4.4 connect-interface LoopBack0

ipv4-family unicast

undo synchronization

peer 10.1.4.4 enable

ipv4-family vpnv4

policy vpn-target

peer 10.1.4.4 enable

ipv4-family vpn-instance 1

network 200.1.1.6 255.255.255.255

import-route ospf 2

ospf 1

area 0.0.0.0

network 10.1.6.6 0.0.0.0

network 10.1.46.6 0.0.0.0

ospf 2 router-id 100.1.1.6 vpn-instance 1

import-route bgp

area 0.0.0.1

network 10.1.56.6 0.0.0.0

network 10.1.68.6 0.0.0.0

network 100.1.1.6 0.0.0.0

sham-link 200.1.1.6 200.1.1.5

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

wlan ac

return